Aviso: Riot Games actualizó los requerimientos mínimos y recomendados para correr League of Legends

Riot Games anunció que ha actualizado los requisitos mínimos y recomendados para correr League of Legends en PC y Mac:

Aquí les dejamos la nota detallada con los nuevos requisitos mínimos y recomendados, además de la explicación detrás de esta actualización:

¡Saludos! A partir de la versión 11.17, actualizaremos los requisitos mínimos y recomendados del sistema para League of Legends y Teamfight Tactics. A continuación podrás ver la lista con las nuevas recomendaciones:

PC:

Especificaciones mínimas Especificaciones recomendadas
CPU Intel: Core i3-530

AMD: A6-3650

ARM: no compatible

Intel: Core i5-3300

AMD: Ryzen 3 1200

ARM: no compatible

Características de la CPU SSE2 SSE4
GPU NVIDIA: GeForce 9600GT

AMD: HD 6570

Intel: Tarjeta gráfica integrada Intel HD 4600

NVIDIA: GeForce 560

AMD: Radeon HD 6950

Intel: Tarjeta gráfica integrada Intel UHD 630

Características de la GPU Hardware de nivel DX10 Hardware de nivel DX11
VRAM 1GB 2GB
Espacio libre de almacenamiento HDD: 16 GB SSD: 16 GB
Versiones del SO Win 7, 8, 10 Win 10
Arquitectura del SO X86 32-bit, x64 x64
RAM 2GB 4GB
Configuración de gráficos recomendada Baja Alta
Resolución recomendada 1024×768 1920×1080
MAC:
Especificaciones mínimas Especificaciones recomendadas
CPU Intel: Core i5-750

ARM: no compatible

Intel – Core i5-3300

ARM: no compatible

Características de la CPU SSE2 SSE3
GPU AMD: HD 6570

Intel: Tarjeta gráfica integrada Intel HD 4600

AMD: Radeon HD 6950

Intel: Tarjeta gráfica integrada Intel UHD 630

VRAM 1GB 2GB
Espacio libre de almacenamiento  

HDD: 12 GB

 

 

HDD: 16 GB

 

Versiones del SO MacOS 10.12 MacOS 10.16
Arquitectura del SO x64 x64
RAM 2GB 4GB
Configuración de gráficos recomendada  

Baja

 

 

Alta

 

Resolución recomendada 1024×768 1920×1080

¿Por qué Riot hace esto?

Al igual que con otras decisiones difíciles que tomamos en el pasado, como dejar de ofrecer soporte para Windows XP y Vista, seguir creando contenido nuevo mientras que mantenemos los requisitos para hardware más viejo requiere de una inversión importante tanto desde el punto de vista del desarrollo como de las pruebas. Al eliminar algunas de estas barreras, podremos seguir explorando los límites de nuevas funciones al mismo tiempo que brindamos experiencias de juego interactivas.

¿Cómo me afectará?

Si tu hardware actual cumple con los requisitos del sistema o los supera, ¡fantástico! No es necesaria ninguna otra acción de tu parte. Si no cumple con los requisitos, todavía podrás jugar League of Legends y Teamfight Tactics, pero bajo tu propio criterio. Sin embargo, para los usuarios de Mac será un requisito estricto contar con Mac OSX 10.12. Cualquier versión anterior no ejecutará el cliente de LoL.

También estamos en: